Ticket #832 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

spam-o-matic uses provides rather than package name in some instances

Reported by: jkeating Owned by: rel-eng@…
Milestone: Component: other
Keywords: Cc:
Blocked By: Blocking:

Description

This breaks sending mail to the right people, eg:

To: gscan2pdf-owner@… Cc: perl@…, Gtk2::ImageView? <-owner@…> Subject: Broken dependencies: gscan2pdf Date: Sat, 20 Sep 2008 10:06:45 +0000 (UTC) (03:06 PDT)

gscan2pdf has broken dependencies in the development tree: On ppc:

gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView?)

On x86_64:

gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView?)

On i386:

gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView?)

On ppc64:

gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView?)

Please resolve this as soon as possible.

Change History

comment:1 Changed 6 years ago by jkeating

  • Resolution set to fixed
  • Status changed from new to closed

767e8caacb0b4026777e4b5ccd2d5a4e4f4e6138 was committed to mash which should prevent this in the future. Next build of the mash package shouldn't have this problem.

Note: See TracTickets for help on using tickets.