Ticket #5492 (closed task: fixed)

Opened 14 months ago

Last modified 14 months ago

Block perl-ExtUtils-Typemaps in Fedora 18+

Reported by: churchyard Owned by: rel-eng@…
Milestone: Fedora 18 Final Component: koji
Keywords: Cc:
Blocked By: Blocking:

Description

perl-ExtUtils-Typemaps is package built for F17 only. It generates conflicts in Fedora 18+. Please block it in F18 and rawhide and ensure it stays blocked in newer Fedora releases.

Thank you.

Change History

comment:1 follow-up: ↓ 2 Changed 14 months ago by ausil

  • Resolution set to fixed
  • Status changed from new to closed

Fedora 18 is final that means anything that shipped in f18 cannot be removed. i have blocked in rawhide, you will likely need to obsoletes, provides, if its in the tree https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life lists all the steps you need to do, please ensure they are done.

comment:2 in reply to: ↑ 1 Changed 14 months ago by churchyard

Replying to ausil:

https://fedoraproject.org/wiki/How_to_remove_a_package_at_end_of_life lists all the steps you need to do, please ensure they are done.

Done, thanks.

Note: See TracTickets for help on using tickets.