Ticket #3856 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Create Alpha Test Compose (TC): Install CD/DVD

Reported by: jkeating Owned by: rel-eng@…
Milestone: Fedora 14 Alpha Component: other
Keywords: release-task Cc: jlaska, rhe, robatino, poelstra, mniu@…
Blocked By: Blocking:

Description

Missing SOP

Change History

comment:1 Changed 4 years ago by rhe

  • Cc jlaska, rhe, robatino added

comment:2 Changed 4 years ago by poelstra

  • Cc poelstra added

Understanding that recent events have probably set us back a little, what is the ETA for this task?

comment:3 Changed 4 years ago by jkeating

I had hoped to get it done today, but I ran into an error creating the branched compose, which I hope to restart in the next hour or so, but I won't get to making the Test Compose until tomorrow.

comment:4 Changed 4 years ago by jkeating

  • Resolution set to fixed
  • Status changed from new to closed

comment:5 follow-up: ↓ 6 Changed 4 years ago by poelstra

  • Resolution fixed deleted
  • Status changed from closed to reopened

Unable to install x86_64 in KVM virtual machine because of python error that happens right after booting the DVD and selecting "install fedora."

Not sure if this a compose or anaconda issue.

http://poelstra.fedorapeople.org/paste-bin/f14-test-compose-python-error.png

comment:6 in reply to: ↑ 5 ; follow-up: ↓ 7 Changed 4 years ago by rhe

  • Cc mniu@… added

Replying to poelstra:

Unable to install x86_64 in KVM virtual machine because of python error that happens right after booting the DVD and selecting "install fedora."

Not sure if this a compose or anaconda issue.

http://poelstra.fedorapeople.org/paste-bin/f14-test-compose-python-error.png

Reproduced it in anaconda 14.12 with Alpha.TC1 images. A bug has been filed by Newgle:

https://bugzilla.redhat.com/show_bug.cgi?id=620297

comment:7 in reply to: ↑ 6 Changed 4 years ago by jlaska

Replying to rhe:

Reproduced it in anaconda 14.12 with Alpha.TC1 images. A bug has been filed by Newgle:

https://bugzilla.redhat.com/show_bug.cgi?id=620297

A new anaconda-14.14-1 is being built and will be submitted to dist-f14-updates-testing shortly.

comment:8 Changed 4 years ago by poelstra

Is a new test compose in the works? If so, when is it expected to be ready?

Thank you.

comment:10 Changed 4 years ago by poelstra

May want to reconsider downloading and testing: https://bugzilla.redhat.com/show_bug.cgi?id=620900

At what point to we punt on the Test Compose and move to trying to get an installable Release Candidate?

comment:11 Changed 4 years ago by jlaska

  • Resolution set to fixed
  • Status changed from reopened to closed

I think we can consider this issue closed, and focus on the RC images (ticket#3860 and ticket#3861) since F14Alpha no longer has unMODIFIED bugs. See those tickets for additional details

Note: See TracTickets for help on using tickets.