Ticket #3319 (closed task: fixed)

Opened 4 years ago

Last modified 4 years ago

Create Alpha Release Candidate (RC): Install CD/DVD (installation media)

Reported by: jkeating Owned by: rel-eng@…
Milestone: Fedora 13 Alpha Component: other
Keywords: release-task Cc: rhe, jlaska
Blocked By: Blocking:

Description

missing SOP

Change History

comment:1 Changed 4 years ago by jkeating

  • Summary changed from Install CD/DVD (installation media) (3318) to Create Alpha Release Candidate (RC): Install CD/DVD (installation media)

comment:2 Changed 4 years ago by jlaska

  • Cc rhe, jlaska added

comment:3 Changed 4 years ago by jkeating

RC1 has been created.

http://alt.fedoraproject.org/pub/alt/stage/13-Alpha.RC1/Fedora/

Keeping this ticket open to coordinate future RCs if necessary.

comment:4 Changed 4 years ago by jlaska

Seeing a significant amount of deps failures on the i386 and x86_64 DVD images.

Please also note that the default mirror URL's in the anaconda reposetup appear to be incorrect (see bug#566991).

comment:5 Changed 4 years ago by jkeating

RC2 uploaded. This RC includes a new anaconda, a new kernel, a new selinux-policy, and a new python-urlgrabber. These should fix many if not all of the F13Alpha bugs left.

http://alt.fedoraproject.org/pub/alt/stage/13-Alpha.RC2/Fedora/

When sharing this URL, please use

http://serverbeach1.fedoraproject.org/pub/alt/stage/13-Alpha.RC2/Fedora/

comment:6 Changed 4 years ago by jkeating

the x86_64 isos are still syncing, they should be fully done in about 20 minutes from this ticket posting.

comment:7 Changed 4 years ago by rhe

Cool, Thanks. :)

comment:8 Changed 4 years ago by rhe

The Input devices don't work issue still happens on RC2.

comment:9 Changed 4 years ago by jlaska

Looks like we need xorg-x11-server-1.7.99.901-8.20100223.fc13 (http://admin.fedoraproject.org/updates/xorg-x11-server-1.7.99.901-8.20100223.fc13) to fully address the 'no input issues' (both 566396 and 566948).

Is there a way to test this before a full RC respin (perhaps just a boot.iso)?

comment:10 follow-up: ↓ 11 Changed 4 years ago by jkeating

Yes, I can generate a boot.iso shortly. Which arch would you prefer?

comment:11 in reply to: ↑ 10 Changed 4 years ago by jlaska

Replying to jkeating:

Yes, I can generate a boot.iso shortly. Which arch would you prefer?

No preference really. Howabout x86_64?

comment:12 follow-up: ↓ 13 Changed 4 years ago by jkeating

comment:13 in reply to: ↑ 12 Changed 4 years ago by jlaska

Replying to jkeating:

http://alt.fedoraproject.org/pub/alt/stage/boot.iso

Thanks for the boot.iso. Seems the problem remains. I've updated 566396 with the information.

comment:14 Changed 4 years ago by adamwill

a few package suggestions:

on https://bugzilla.redhat.com/show_bug.cgi?id=567706 - we need the updated packages from https://admin.fedoraproject.org/updates/mesa-7.8-0.18.fc13,xorg-x11-drv-nouveau-0.0.16-2.20100218git2964702.fc13,kernel-2.6.33-0.47.rc8.git1.fc13,libdrm-2.4.18-0.1.fc13 , since we're using a bumped kernel, we need the matching mesa/xorg-x11-drv/nouveau/libdrm .

on https://bugzilla.redhat.com/show_bug.cgi?id=567331 - we need abrt-1.0.8-1.fc13: http://admin.fedoraproject.org/updates/F13/FEDORA-2010-2697 . I will test this and provide feedback soon.

for polish, we may want https://admin.fedoraproject.org/updates/F13/FEDORA-2010-2668 , which switches to the new F13 themes. May want to take gnome-desktop-2.29.91-1.fc13 (which is newer than that update): changelog notes 'This update re-adds the ability to have spanned backgrounds'.

comment:15 Changed 4 years ago by adamwill

actually, for https://bugzilla.redhat.com/show_bug.cgi?id=567331 , we need kernel -51 or later in addition to abrt-1.0.8-1.fc13 . As mentioned on Bodhi, I have confirmed that this combination results in working abrt.

comment:16 Changed 4 years ago by adamwill

https://bugzilla.redhat.com/show_bug.cgi?id=567129 might be a good one to fix too (though it's not strictly a blocker). needs selinux-policy-3.7.10-3.fc13 - http://koji.fedoraproject.org/koji/buildinfo?buildID=158274 . I've asked dwalsh to push an update for it.

For https://bugzilla.redhat.com/show_bug.cgi?id=567331 , the kernel update is now submitted: https://admin.fedoraproject.org/updates/kernel-2.6.33-0.52.rc8.git6.fc13 . I have sent feedback on that.

comment:17 Changed 4 years ago by adamwill

another optional fix we could take is https://admin.fedoraproject.org/updates/ConsoleKit-0.4.1-5.fc13 , which fixes the 'no user list in gdm' bug - it's not a blocker but it is tricky for non-qwerty users, and is a really visible bug that *everyone* is going to see. I will test that fix shortly.

comment:18 Changed 4 years ago by jkeating

RC3 built and posted to http://alt.fedoraproject.org/pub/alt/stage/13-Alpha.RC3/Fedora

We are expecting another gnome-packagekit build, and perhaps another anaconda build for a liveinst issue, but testing the rest of the cases would help very much to provide a baseline result.

comment:19 Changed 4 years ago by rhe

X86_64 install exited abnormally before stage 1. segmentation fault.

comment:20 Changed 4 years ago by rhe

Please refer to bug568235

comment:21 Changed 4 years ago by jkeating

comment:22 Changed 4 years ago by jkeating

  • Status changed from new to closed
  • Resolution set to fixed

Done.

Note: See TracTickets for help on using tickets.