Ticket #2060 (closed task: fixed)

Opened 5 years ago

Last modified 5 years ago

please tag qemu-0.10.91-0.5.rc1.fc12 into f12-alpha

Reported by: markmc Owned by: rel-eng@…
Milestone: Fedora 12 Alpha Component: koji
Keywords: Cc: rjones@…, fedora-virt-maint@…
Blocked By: Blocking:

Description

only change since -0.4.rc1 is:

  • Fri Aug 7 2009 Mark McLoughlin? <markmc@…> - 2:0.10.91-0.5.rc1
  • Fix virtio_net with -net user (#516022)

this is a regression which totally breaks libguestfs

since that's a feature we want people to test in F-12 alpha, it'd be nice to get it in if there's still time

Tested by me, fixes the libguestfs regression and hasn't seemed to cause any other problems

Change History

comment:1 Changed 5 years ago by jkeating

+1

comment:2 Changed 5 years ago by notting

  • Status changed from new to closed
  • Resolution set to fixed

Tagged.

Note: See TracTickets for help on using tickets.