Last modified 2 years ago Last modified on 05/07/13 23:00:06


polkit-pkla-compat is a polkit JavaScript rule and associated helpers that mostly provide compatibility with the .pkla file format supported in polkit <= 0.105 for users of later polkit releases.


The current version is 0.1. Download polkit-pkla-compat-0.1 (or older versions).


Here you can report polkit-pkla-compat bugs. You'll need to log in using your Fedora account first. If you don't have one, register here.

Please consider reporting the bug to your distribution's bug tracking system instead.


A git repository is available.

Please join the mailing list for discussion and release announcements.