Ticket #67 (closed defect: fixed)

Opened 6 years ago

Last modified 4 years ago

'Boot error' when starting up

Reported by: ed.byford@… Owned by: lmacken
Priority: critical Milestone:
Component: liveusb.creator Version:
Keywords: Cc:
Blocked By: Blocking:

Description

Hello all

I'm running an Intel Core 2 Duo E6600 with 2GB RAM, and I'm using the liveusb creator from Win XP SP3. I've managed to get the liveusb creator to successfully prepare my usb stick (an 8GB OCZ Rally2) but now when I try to boot from it I simply get 'Boot error'. Nothing else. No splash screen, no nothing. When I hit enter, it continues to load back into Windows.

I have successfully set my usb partition bootable and enabled the BIOS to boot from the stick.

Thanks for your help!

Change History

comment:1 Changed 6 years ago by anonymous

I have the same problem. I'm using a Core 2 Duo T7500 with 4GB ram. Used liveusb creator from Vista, installed Fedora 9 on an 8GB cruzer. When I try to boot off of it, it just says "Boot Error" and stops there.

comment:2 Changed 6 years ago by anonymous

I am getting the exact same problem. With a 4 GB Kingston Datatraveler.....:(

comment:3 Changed 6 years ago by lmacken

Please try and reproduce this issue with the latest version of the liveusb-creator.

One way to dig deeper into this would be to boot off of a LiveCD, and create a LiveUSB stick with the livecd-iso-to-disk tool (https://fedoraproject.org/wiki/FedoraLiveCD/USBHowTo). If you still encounter this issue, then it is most likely hardware related.

comment:4 Changed 6 years ago by danodemano

I have the same problem here. System is a Core 2 Duo E8300 with 2GB RAM. I used the latest version of liveusb-creator (2.7) to install Fedora 9 on a 32GB MicroCenter? drive from within Windows XP SP3.

comment:5 Changed 5 years ago by anonymous

  • Priority changed from major to critical

Hi,

I have the same problem described by the first person.

"I'm running an Intel Core 2 Duo E4600 with 4GB RAM, and I'm using the liveusb creator from Win XP SP3. I've managed to get the liveusb creator to successfully prepare my usb Kingston (4GB) but now when I try to boot from it I simply get 'Boot error'. Nothing else. No splash screen, no nothing. When I hit enter, it continues to load back into Windows. I have successfully set my usb partition bootable and enabled the BIOS to boot from the USB"

I would appreciatted some help.

comment:6 Changed 5 years ago by anonymous

me too,with 2GB4 Kingston Datatraveler and msi wind pc netbook

comment:7 Changed 5 years ago by lujor@…

Here are all of the issues encountered but finally made to work:

Version 2.7 of this liveusb creator fails to work when very near the end of writing the image to the USB drive. I downloaded an earlier version (2.4) that somebody had pached that did manage to finish OK to place the LINUX boot image on the drive. However, I still had issues in trying to boot from the USB drive even then. When I started the PC and hit ESC to get the BIOS boot menu then when selecting the USB drive for boot I would get "boot error". After researching around I then found the HP utility that sets up the USB drive for booting. I used this utility right on top of the current USB device that already had the "boot error" image. After using the HP utility it DID work. In fact this message is typed from the newly booted Fedora 10 on my PC!

So here are the problems with the current state of the usb creator 2.7 version:

1) It should be patched as the 2.4 version was patched to make sure it finishes writing the ISO Live Fedora image to disk. 2) It should be made to ack like the HP utility because that one writes some additional files to the USB device that make it bootable.

I booted the stick on a HP Duo 2 Core model m7674n.

If you have any questions please post to this board again and I can provide more details.

comment:8 Changed 5 years ago by lmacken

  • Status changed from new to assigned

I just released version 3.1 of the liveusb-creator, which may fix this problem. Please try and reproduce this issue with the latest version. Thanks!

comment:9 Changed 5 years ago by anonymous

  • Priority changed from critical to major

I'm having a boot problem with my 8 gig Kingston using the liveusb-creator from last night, 3.2. I saw someplace that for other USB Linux you may have to add something to get it to boot. Created on XP SP3 via IBM R51e laptop. Missing operating system. Operating System not found is my error on screen. By the way, I didn't use my email address since you don't obfuscate.

comment:10 Changed 5 years ago by anonymous

I have an intel core 2 6600. I get the same problem using liveusb-creator-3.2 with both a 32 bit and 64 bit f10 live image. When booting from the usb disk I get "Boot error" from the BIOS. Hitting a key causes it to boot from the hard drive.

comment:11 Changed 5 years ago by kraulnball@…

I am having the same issue, "boot error"

This is on a Dell Server :(

comment:12 Changed 5 years ago by anonymous

I'm having the same issue on a 2-year-old Dell Latitude D610 booting from a Sony USM2GL USB drive. I found someone claiming that the problem is due to a "crap BIOS" (http://ask.metafilter.com/92334/Live-USB-boot-problems#1352186), but their solution doesn't leave you with a persistent data store.

comment:13 Changed 5 years ago by dkeidel@…

  • Priority changed from major to critical

I am having the same problem. I have created "bootable usb drives" on 2 windows machines and 3 linux machines still no success. This means that I have installed your software on both Linux and Windows and the same boot error comes up when I boot on either of the 2 windows machines. Boot are capable of booting usb drives. Could you please help out since I would love to use the persistence function of your software.

Don

comment:14 Changed 5 years ago by jeff.stearns+fedora@…

I am having the same problem. My laptop also fails with "Boot error".

I have a Lenovo X61 ThinkPad?. I configured its BIOS to boot from USB.

I used liveusb-creator-3.2.zip on Windows XP to create a bootable Fedora 9 image on a 4GB flash drive.

When I try to boot the ThinkPad? from this USB thumb drive, booting aborts immediately with "Boot error".

I've double-checked my work; I believe that I'm correctly following all of the appropriate steps.

comment:15 Changed 5 years ago by anonymous

I'm having the same problem, Dell Inspiron 531, (x64 architecture). I bought a cheap 2 GB USB stick from ebay and am running fedora off of it, using the liveusb creator (version 3.2) in Vista. However, when I tried doing that to my 4 GB Kingston Traveller, after the successful liveusb installation, it reported "boot error"... I don't think its just the BIOS since I am writing this from my liveUSB installation of fedora.. it must be some sort of conflict between Fedora and the way the USB drive stores information...

comment:16 Changed 5 years ago by anonymous

try this

*windows key + r *diskpart>enter *list disk (Note the number that corresponds to your USB drive, usually "1") *select disk 1 (Assuming "1" was your USB drive *list partition (If you multi-partitioned your USB drive, select the right one,

otherwise we'll assume "1")

*select partition 1 *active *exit

found this on lifehacker someone needs to fix this http://lifehacker.com/391067/fedora-9-puts-your-desktop-on-a-usb-drive#c

comment:17 Changed 5 years ago by anonymous

I'm having the same problem as well. heard that not every brand of usb stick will work. is there a list of which will work. thx and the diskpart will not work. since it doesn't show your usb disk as part of the list disk. thx

comment:18 Changed 5 years ago by anonymous

I got the same error (Boot error). I fixed it by setting the BIOS to see my USB devices as Harddrives.

comment:19 Changed 5 years ago by anonymous

same problem on a ThinkPad? T60 (Core 2 Duo) using liveusb-creator 3.2 with the fedora 11alpha x86_64 livecd. USB device is a 4GB TDK Trans-IT

The hint regarding 'diskpart' posted above did not help because when I enter 'list disk' it only lists the internal HDD, not the USB device. 'List Volume' does show the USB device, and I tried doing 'select volume 2' followed by 'active' which did cause some activity on the USB device but trying to boot from it still gave the same 'Boot error' message.

comment:20 Changed 5 years ago by anonymous

another small update, I tried from a Fedora10 system with liveusb-creator-3.5-2 to write the same fedora 11alpha image to the USB stick and it failed at the end with the following;

Installing bootloader... 'NoneType?' object is not iterable LiveUSB creation failed!

Perhaps this is a completely different problem, or perhaps it is related, who knows.

comment:21 Changed 5 years ago by mmaug

I have a fedora 10 usb stick which generates "Boot Error" on a Dell desktop (sorry, dont have the machine here to get the model number), but it boots on a Lenovo X61s. This would indicate that the stick is valid but that there is a problem with the handoff from the bios to the usb drive.

comment:22 Changed 5 years ago by anonymous

comment:23 Changed 5 years ago by anonymous

I posted the comment about the ThinkPad? T60 previously. I am happy to report that with the latest version (3.6.3) on WinXP SP3, I was able to successfully write the Fedora 11 Beta x86_64 LiveCD to a 4GB USB stick, including 2GB of persistent storage. No more Boot error message!

I will not change the status of this bug report, but I think the updated syslinux fixed the problem.

comment:24 Changed 5 years ago by tiffany

ugg boot The origin of the Australian ugg boot has a variety of stories as to how and when the ugg sheep skin boots were actually invented. One of the versions has the sheep skin footwear as the boot worn by pilots during World War One.cheap ugg boot

comment:25 Changed 4 years ago by lmacken

  • Resolution set to fixed
  • Status changed from assigned to closed

It looks like this "boot error" problem is resolved with the latest version of the liveusb-creator, which has a newer fixed version of syslinux.

Note: See TracTickets for help on using tickets.