Ticket #585 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

liveusb won't work with fedora 11 kde beta

Reported by: paulparsons at gmail Owned by:
Priority: major Milestone:
Component: linux Version:
Keywords: Cc:
Blocked By: Blocking:

Description

I am trying to install fedora 11 beta kde edition. the live usb creator works fine and says everything is ok, then when i boot from the usb i get a weird screen that i can't do anything with. see the attached image for an example.

Attachments

screen.png (37.7 KB) - added by anonymous 5 years ago.

Change History

Changed 5 years ago by anonymous

comment:1 follow-up: ↓ 2 Changed 5 years ago by brejc8

I found the exact same thing with the gnome F11 beta Live CD.

comment:2 in reply to: ↑ 1 ; follow-up: ↓ 3 Changed 5 years ago by anonymous

Replying to brejc8:

I found the exact same thing with the gnome F11 beta Live CD.

yes, I tried downloading the kde version again, and I also tried the gnome version...still the same thing

comment:3 in reply to: ↑ 2 ; follow-up: ↓ 4 Changed 5 years ago by brejc8

Replying to anonymous:

Replying to brejc8:

I found the exact same thing with the gnome F11 beta Live CD.

yes, I tried downloading the kde version again, and I also tried the gnome version...still the same thing

according to mether in fedora-qa: "liveusb-creator needs a new syslinux" "if you are using linux, just do yum --enablerepo=rawhide update syslinux"

comment:4 in reply to: ↑ 3 Changed 5 years ago by anonymous

  • Status changed from new to closed
  • Resolution set to fixed

Replying to brejc8:

Replying to anonymous:

Replying to brejc8:

I found the exact same thing with the gnome F11 beta Live CD.

yes, I tried downloading the kde version again, and I also tried the gnome version...still the same thing

according to mether in fedora-qa: "liveusb-creator needs a new syslinux"

thanks that worked perfectly! I had another problem however (this bug https://fedorahosted.org/liveusb-creator/ticket/53) -- I just changed the UUID and it was ok.

"if you are using linux, just do yum --enablerepo=rawhide update syslinux"

Note: See TracTickets for help on using tickets.