Ticket #165 (closed defect: fixed)

Opened 2 years ago

Last modified 2 years ago

Link to Old Ruby guidelines is broken

Reported by: vondruch Owned by:
Priority: minor Milestone:
Component: Guideline Draft Version:
Keywords: Cc:
Blocked By: Blocking:

Description

The Ruby packaging guidelines are linking to the old guidelines for older Fedoras, unfortunately the link is broken. Can somebody fix it? Thank you.

Change History

comment:1 Changed 2 years ago by limb

I can't find the page with the old guidelines. Spot, I see the edit where they were updated to the new ones, was a page with the new ones created? If not, I can do that.

comment:2 Changed 2 years ago by vondruch

The easies way would be to point to history [1]. However I am not sure how common practice it is :)

[1] https://fedoraproject.org/w/index.php?title=Packaging:Ruby&oldid=198685

comment:3 Changed 2 years ago by toshio

Created: https://fedoraproject.org/wiki/Packaging:Old_Ruby

Let us know if I copied the wrong revision or something else needs to be changed. Thanks!

comment:4 Changed 2 years ago by vondruch

Looks good on first glance. Thank you.

comment:5 Changed 2 years ago by toshio

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.