Ticket #221 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

broken grid for kernel updates page

Reported by: duffy Owned by: lmacken
Priority: blocker Milestone: v1.0
Component: Widgets Version:
Keywords: Cc:
Blocked By: Blocking:

Description

kernel updates page only shows 1 of 10 updates per page. so i can only see, for a 3-page grid, update #1, update #10, and update #20. the rest are missing.

Change History

comment:1 Changed 5 years ago by spot

  • Priority changed from major to blocker
  • Owner set to lmacken

comment:2 Changed 5 years ago by lmacken

  • Status changed from new to closed
  • Resolution set to fixed

I cannot reproduce this. I assume I fixed it along with other update grids tweaks recently.

Note: See TracTickets for help on using tickets.