Ticket #2921 (closed bug: fixed)

Opened 4 years ago

Last modified 3 years ago

BUG ON Ambassadors/MembershipService/Verification

Reported by: bckurera Owned by: sysadmin-members
Priority: major Milestone:
Component: General Version:
Severity: Normal Keywords:
Cc: susmit, fama, taljurf, dramsey, elad, cwickert Blocked By:
Blocking: Sensitive:

Description

reason

#link http://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#APAC_.28109.29

In above link some NON-APAC countries are listed under APAC.

This gives wrong impression and also a miss communication to outsiders as this page is refereed by the externals. Further for FAms this seems a misleading.

recommendation

Following countries are not in the APAC country list and further in FAm group they work with EMEA.

Israel Kyrgyzstan Lebanon Saudi Arabia United Arab Emirates

Therefore If possible please rectify this error by placing them under EMEA

Then in APAC 22 countries should reduce to 17 and FAm number accordingly. (this is automated though)

Reference: #link http://en.wikipedia.org/wiki/Asia-Pacific #link http://meetbot.fedoraproject.org/fedora-meeting/2011-08-20/apac.2011-08-20-04.30.log.html#l-160

Change History

comment:1 follow-up: ↓ 4 Changed 4 years ago by susmit

  • Cc fama added

Eh? All those countries are in Asia.

Please have a look:

Wikipedia: http://en.wikipedia.org/wiki/List_of_sovereign_states_and_dependent_territories_in_Asia

And I won't be so sure about wikipedia, so please have a look at United Nations website:
http://unstats.un.org/unsd/methods/m49/m49regin.htm#asia

Thanks.

comment:2 Changed 4 years ago by bckurera

  • Cc taljurf@…, dramsey@…, elad@… added

I didnt file this just based on the wiki; I have contacted the FAms in those countries and they claimed for EMEA, so I think there is no advantage of keeping the list like this.

Rather depending on the map it is better to categorized them under the region they work with. So better list them under EMEA so that no confusion at all.

comment:3 Changed 4 years ago by jsimon

  • Milestone Fedora 16 deleted
  • Resolution set to invalid
  • Status changed from new to closed

checked the Regions in the listing and found no error - listing complies to the CommArch? Budget distribution! the script for the Verification listing is provided by Fedora Ambassador Membership Administration not by infrastructure - for further Ambassador Membership issues - please report to https://fedorahosted.org/fama/

comment:4 in reply to: ↑ 1 Changed 4 years ago by cwickert

Replying to susmit:

Wikipedia: http://en.wikipedia.org/wiki/List_of_sovereign_states_and_dependent_territories_in_Asia

And I won't be so sure about wikipedia, so please have a look at United Nations website:
http://unstats.un.org/unsd/methods/m49/m49regin.htm#asia

I don't think that any of these definitions apply here because they define *Asia* as a *continent* but not *EMEA* or *APAC* as *regions*.

According to http://en.wikipedia.org/wiki/Middle_East#Territories_and_regions or https://www.cia.gov/library/publications/the-world-factbook/maps/refmap_middle_east.html Israel, Lebanon, Saudi-Arabia and UAE are definitely Middle East, even Kyrgyzstan is supposed to be in the greater Middle East, see http://en.wikipedia.org/wiki/Greater_Middle_East

comment:5 Changed 4 years ago by jsimon

wrong place

comment:6 follow-up: ↓ 7 Changed 3 years ago by cwickert

  • Cc taljurf, dramsey, elad, cwickert added; taljurf@…, dramsey@…, elad@… removed
  • Status changed from closed to reopened
  • Resolution invalid deleted

What would be the right place?

We have another complaint on the ambassadors list and this time it definitely is a problem because it comes from an ambassador from one of those countries and he is actively involved in the EMEA community (rather than APAC).

comment:7 in reply to: ↑ 6 Changed 3 years ago by jsimon

  • Cc susmit added
  • Status changed from reopened to closed
  • Resolution set to fixed

Replying to cwickert:

What would be the right place?

https://fedorahosted.org/fama

We have another complaint on the ambassadors list and this time it definitely is a problem because it comes from an ambassador from one of those countries and he is actively involved in the EMEA community (rather than APAC).

i am unable to take care for it - if someone want to work on it, it is all there https://fedorahosted.org/fama/browser https://fedorahosted.org/fama/browser/membership-mwclient-0.2-prod.py

comment:8 Changed 3 years ago by susmit

This was not a bug but a design feature. :)

However, I have changed the 'feature':

Changes are: 'IL': 'EU', 'KG': 'EU', 'LB': 'EU', 'SA': 'EU', 'AE': 'EU'

comment:9 Changed 3 years ago by susmit

Oh, and BTW, that script runs once a day, so you will have tp wait a day for the changes to take place.

Thanks.

Note: See TracTickets for help on using tickets.