Ticket #2355 (closed outage: fixed)

Opened 4 years ago

Last modified 3 years ago

hosted1 hang

Reported by: mmcgrath Owned by: mmcgrath
Priority: critical Milestone:
Component: Systems Version: Production
Severity: High Keywords:
Cc: Blocked By:
Blocking: Sensitive:

Description

phenomenon

Hosted1 experienced very high 1 minute load averages (above 100). After failing to get a shell I sent it a graceful shutdown, which it did do. Upon reboot it needed to fsck. That was also successful

reason

root cause is still unknown. It's not uncommon for this host to spike up to 20 load from time to time. Higher then that though is rare, and above 100 isn't something we really see. So something caused it, still investigating what.

recommendation

Change History

comment:2 Changed 3 years ago by kevin

  • Resolution set to fixed
  • Status changed from assigned to closed

It doesn't seem to have done it in quite a while...

hosted1 has been up 108 days currently.

I'm going to go ahead and close this now. Feel free to re-open if there's further action to take here.

Note: See TracTickets for help on using tickets.