Ticket #131 (closed bug: duplicate)

Opened 8 years ago

Last modified 8 years ago

FAS certificate generator seems not to update the serial number

Reported by: till Owned by: santosp
Priority: minor Milestone:
Component: Web Application Version:
Severity: Normal Keywords:
Cc: Blocked By:
Blocking: Sensitive:

Description

I just needed a new certificate for cvs and when I tried to import it into firefox, it failed. I noticed that both certificates have the serial number "00", which is afaik wrong. Maybe this prevented the import of the new certificate. It worked after I removed the old one. When you do not track how many certificates an user has requested, afaik you can use a date string in the serial number, e.g. "2007-08-24T10:16" but I am not sure, whether non numeric character are allowed there.

Change History

comment:1 Changed 8 years ago by till

  • Resolution set to duplicate
  • Status changed from new to closed

This issue is tracked in the wiki pages for the new Fedora Account System, therefore I close this as duplicate.

http://fedoraproject.org/wiki/Infrastructure/AccountSystem2/CertificateProblem http://fedoraproject.org/wiki/Infrastructure/AccountSystem2

Note: See TracTickets for help on using tickets.