Ticket #14 (closed logo design request: fixed)

Opened 5 years ago

Last modified 5 years ago

Solang logo

Reported by: ianweller Owned by: angie
Priority: major Component: component1
Severity: Quick & Easy Keywords:
Cc: rishi Blocked By:
Blocking:

Description

Requested by Debarshi Ray:

Solang is a photo manager for GNOME. Details about Solang can be had from the README (http://git.savannah.gnu.org/cgit/solang.git/tree/README). It would benefit from a spiffy logo for the Help->About dialog, the .desktop file, web site, etc. like other photo managers have.

Attachments

about_help_Finished.svg (2.4 KB) - added by angie 5 years ago.
svg help->about file
Solang-large.svg (35.0 KB) - added by angie 5 years ago.
large icon
Solang-small.svg (20.7 KB) - added by angie 5 years ago.
just in case, small simplified also.
about_help_Finished.2.svg (8.2 KB) - added by angie 5 years ago.
help->about file try 2
pass2_finished.svg (35.0 KB) - added by angie 5 years ago.
more of a Tango Icon themed image
help_about.svg (42.6 KB) - added by angie 5 years ago.
Tango inspired Help->about image

Change History

comment:1 Changed 5 years ago by ianweller

  • Owner changed from rishi to angie

comment:2 Changed 5 years ago by ianweller

  • Type changed from defect to logo design request

comment:3 Changed 5 years ago by ianweller

  • Cc rishi added

geez, i'm being awfully noisy, sorry :(

comment:4 Changed 5 years ago by angie

  • Status changed from new to assigned

:D

Changed 5 years ago by angie

svg help->about file

Changed 5 years ago by angie

large icon

Changed 5 years ago by angie

just in case, small simplified also.

comment:5 Changed 5 years ago by rishi

about_help_Finished.svg seems to be empty.

Changed 5 years ago by angie

help->about file try 2

comment:6 Changed 5 years ago by angie

8-12-2009 about->help images open as empty files when pulled down. I realize what the issue is, but won't be able to fix it until this weekend. Sorry.

comment:7 Changed 5 years ago by angie

  • Severity set to Quick & Easy

The file became a bit large to upload here, so it's being hosted at the address below.

http://www.heroinjunkies.com/about_help_Finished.png

Changed 5 years ago by angie

more of a Tango Icon themed image

Changed 5 years ago by angie

Tango inspired Help->about image

comment:8 Changed 5 years ago by angie

  • Status changed from assigned to closed
  • Resolution set to fixed

Design accepted, fixed off-center issue

Note: See TracTickets for help on using tickets.