Ticket #192 (closed defect: wontfix)

Opened 3 years ago

Last modified 3 years ago

@@LOCALSTATEDIR@@ should be populated by automake

Reported by: mnowak Owned by: npajkovs
Priority: trivial Milestone:
Component: abrt Version: 2.0
Keywords: Cc:
Blocked By: Blocking:

Description

In /etc/abrt/plugins/CCpp.conf we have @@LOCALSTATEDIR@@, I guess it should be populated by automake.

Change History

comment:1 Changed 3 years ago by npajkovs

  • Owner changed from jmoskovc@… to npajkovs

comment:2 Changed 3 years ago by npajkovs

  • Status changed from new to closed
  • Resolution set to wontfix

This is not a bug, to make it populate by automake you have to create CCpp.conf.in and regenerate config file. @@LOCALSTATEDIR@@ could be a little misleading for others, but it says exactly what you need and where to find it. rpm --eval '%configure' | grep localstate give you an answer where it is stored.

comment:3 Changed 3 years ago by anonymous

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.