Ticket #189 (closed enhancement: fixed)

Opened 3 years ago

Last modified 3 years ago

abrtd should reload configuration when some of it's config files changes

Reported by: mnowak Owned by: vda
Priority: major Milestone:
Component: daemon Version: 2.0
Keywords: Cc:
Blocked By: Blocking:

Description

abrtd should re-load configuration when some of it's config files changes. Should work for abrt.conf, not sure how for others in plugins/.

Change History

comment:1 Changed 3 years ago by npajkovs

it does, but you have to restart the daemon. I tend to close it as not a bug

comment:2 Changed 3 years ago by vda

  • Status changed from new to assigned
  • Owner changed from dvlasenk@… to vda

comment:3 Changed 3 years ago by vda

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.