Ticket #185 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

Not very sane error message: '11' does not exist

Reported by: mnowak Owned by: vda
Priority: minor Milestone:
Component: gui Version: 2.0
Keywords: Cc:
Blocked By: Blocking:

Description

Crash some process, open abrt-gui delete the pocess, move to notification area in gnome-shell and select report. You get error msg:

'11' does not exist

Which is not very sane.

Change History

comment:1 Changed 3 years ago by vda

  • Owner changed from jmoskovc@… to vda
  • Status changed from new to assigned

comment:2 Changed 3 years ago by vda

  • Status changed from assigned to closed
  • Resolution set to worksforme

Can't reproduce. I am getting:

'/var/spool/abrt/ccpp-2011-04-08-19:55:25-7161' does not exist

which looks sane to me.

comment:3 Changed 3 years ago by anonymous

  • Milestone 2.0.1 deleted

Milestone 2.0.1 deleted

Note: See TracTickets for help on using tickets.