Ticket #173 (closed enhancement: fixed)

Opened 2 years ago

Last modified 19 months ago

ds-logpipe.py script's man page and script help should be updated for -t option.

Reported by: rmeggins Owned by: dukeleto
Priority: major Milestone: 1.3.0.a1
Component: Command Line Utilities Version: 1.2.10
Keywords: Cc:
Blocked By: Blocking:
Review: ack Ticket origin:
Red Hat Bugzilla: 691980

Description

https://bugzilla.redhat.com/show_bug.cgi?id=691980

Description of problem: ds-logpipe.py script's man page needs to be updated for
"-t" option.

-t only applies when using -s or --serverpid - otherwise it does nothing -
The same has to be updated in the ds-logpipe.py script help, man page, and
documentation.


Version-Release number of selected component (if applicable): 389-ds-base-1.2.8


How reproducible: Consistently

Attachments

0001-fix-for-trac-173-update-ds-logpipe.py-docs-about-t-o.patch (2.5 KB) - added by dukeleto 22 months ago.
Update man page and script help about -t option

Change History

comment:1 Changed 2 years ago by rmeggins

  • Milestone changed from NEEDS_TRIAGE to FUTURE

batch update moving tickets to future

comment:2 Changed 2 years ago by rmeggins

  • Owner rmeggins deleted

comment:3 Changed 2 years ago by nkinder

  • Milestone changed from FUTURE to 1.3.0.rc1

Changed 22 months ago by dukeleto

Update man page and script help about -t option

comment:4 follow-up: ↓ 5 Changed 22 months ago by dukeleto

  • Owner set to dukeleto
  • Status changed from new to accepted

The above patch fixes the script help and manpage. Not sure what is meant by "and documentation" in the ticket description.

comment:5 in reply to: ↑ 4 Changed 22 months ago by rmeggins

Replying to dukeleto:

The above patch fixes the script help and manpage. Not sure what is meant by "and documentation" in the ticket description.

Thanks! The "documentation" refers to http://docs.redhat.com/docs/en-US/Red_Hat_Directory_Server/9.0/html-single/Administration_Guide/index.html#using-named-pipe - which is outside the scope of the 389 project, but since we work on the Red Hat side of things too, it's a reminder.

comment:6 Changed 22 months ago by nhosoi

  • Review changed from Needs Review to ack

Your fix looks good to me, too.

comment:7 Changed 22 months ago by rmeggins

  • Resolution set to fixed
  • Status changed from accepted to closed

To ssh://git.fedorahosted.org/git/389/ds.git

df52933..3779e92 master -> master

commit changeset:3779e920d0618fa928176d672986a24c35344e45/389-ds-base
Author: Jonathan \"Duke\" Leto <jonathan@…>
Date: Mon Jun 18 13:09:35 2012 -0700

comment:8 Changed 20 months ago by nkinder

  • screened set to 1

Added initial screened field value.

comment:9 Changed 19 months ago by rmeggins

  • Milestone changed from 1.3.0.rc1 to 1.3.0.a1

move closed tickets to 1.3.0.a1

Note: See TracTickets for help on using tickets.